pkgsrc/devel/creduce/patches/patch-clang__delta_Makefile.in
joerg 0d4deaf2b7 Add creduce-2.5.0:
C-Reduce is a tool that takes a large C, C++, or OpenCL file that has a
property of interest (such as triggering a compiler bug) and
automatically produces a much smaller C/C++ file that has the same
property. It is intended for use by people who discover and report bugs
in compilers and other tools that process source code.
2016-11-02 00:15:43 +00:00

13 lines
691 B
Text

$NetBSD: patch-clang__delta_Makefile.in,v 1.1 2016/11/02 00:15:43 joerg Exp $
--- clang_delta/Makefile.in.orig 2016-11-01 21:32:43.204473218 +0000
+++ clang_delta/Makefile.in
@@ -488,8 +488,6 @@ clang_delta_CXXFLAGS = \
# libraries. So probably, we could move `LLVMLDFLAGS' back to the definition
# of `clang_delta_LDFLAGS'. I'll do that later.
clang_delta_LDADD = \
- -lclangStaticAnalyzerFrontend -lclangStaticAnalyzerCheckers \
- -lclangStaticAnalyzerCore \
-lclangFrontendTool -lclangFrontend -lclangDriver -lclangSerialization \
-lclangCodeGen -lclangParse -lclangSema -lclangAnalysis \
-lclangRewriteFrontend -lclangRewrite -lclangAST -lclangBasic -lclangEdit -lclangLex \