pkgsrc/net/podcastdl/patches/patch-src_CMakeLists.txt
ryoon c3f57c7c31 Fix build on Solaris.
curl is also required in link stage.
2012-12-20 10:02:41 +00:00

15 lines
432 B
Text

$NetBSD: patch-src_CMakeLists.txt,v 1.1 2012/12/20 10:02:41 ryoon Exp $
* Fix build on Solaris
--- src/CMakeLists.txt.orig 2012-08-14 12:05:09.000000000 +0000
+++ src/CMakeLists.txt
@@ -4,7 +4,7 @@ add_definitions( -DPODCASTDL_VERSION_STR
add_executable(podcastdl podcastdl.c podcast.c util.c)
-target_link_libraries(podcastdl mrss)
+target_link_libraries(podcastdl mrss curl)
install(TARGETS podcastdl DESTINATION bin)