d5fb1f092f
FLTK 1.1.7 fixes many bugs, adds some new example programs, and adds many new improvements to the FLUID software including multi-level undo, syntax highlighting in all code fields, widget alignment and sizing guides, dialog templates, widget subclasses, and printing and testing of user interfaces within FLUID.
13 lines
554 B
Text
13 lines
554 B
Text
$NetBSD: patch-ae,v 1.5 2006/01/22 11:11:34 wiz Exp $
|
|
|
|
--- fluid/Makefile.orig 2006-01-15 20:26:08.000000000 +0100
|
|
+++ fluid/Makefile
|
|
@@ -80,7 +80,7 @@ include makedepend
|
|
install: all
|
|
echo "Installing FLUID in $(DESTDIR)$(bindir)..."
|
|
-$(MKDIR) $(DESTDIR)$(bindir)
|
|
- $(CP) $(FLUID) $(DESTDIR)$(bindir)/fluid$(EXEEXT)
|
|
+ $(INSTALL_BIN) $(FLUID) $(DESTDIR)$(bindir)/fluid$(EXEEXT)
|
|
$(STRIP) $(DESTDIR)$(bindir)/fluid$(EXEEXT)
|
|
$(DESTDIR)$(bindir)/fltk-config --post $(DESTDIR)$(bindir)/fluid$(EXEEXT)
|
|
$(CHMOD) 755 $(DESTDIR)$(bindir)/fluid$(EXEEXT)
|