2de88dc9a3
* Added support for x86_64 (AMD64) Linux * Added support for PowerPC MacOS X PkgSrc: * use buildlink3.mk * create shared libraries
15 lines
769 B
Text
15 lines
769 B
Text
$NetBSD: patch-aa,v 1.2 2004/03/02 16:05:01 adam Exp $
|
|
|
|
--- avcall/Makefile.in.orig 2004-01-25 17:34:21.000000000 +0000
|
|
+++ avcall/Makefile.in
|
|
@@ -125,8 +125,8 @@ avcall-rs6000.lo : $(srcdir)/avcall-rs60
|
|
*) syntax=sysv4;; \
|
|
esac; \
|
|
$(LIBTOOL_COMPILE) $(CC) @GCC_X_NONE@ -c $(srcdir)/avcall-rs6000-$${syntax}.s ; \
|
|
- cp avcall-rs6000-$${syntax}.lo avcall-rs6000.lo ; rm -f avcall-rs6000-$${syntax}.lo ; \
|
|
- if test -f avcall-rs6000-$${syntax}.o; then mv avcall-rs6000-$${syntax}.o avcall-rs6000.o; fi
|
|
+ cp avcall-rs6000-$${syntax}.lo avcall-rs6000.lo ; \
|
|
+ if test -f avcall-rs6000-$${syntax}.o; then cp avcall-rs6000-$${syntax}.o avcall-rs6000.o; fi
|
|
|
|
avcall-m88k.lo : $(srcdir)/avcall-m88k.s
|
|
$(LIBTOOL_COMPILE) $(CC) @GCC_X_NONE@ -c $(srcdir)/avcall-m88k.s
|