2761b7f37c
ALD is an Assembly Language Debugger written by Patrick Alken. It's released under the GPL and has a familiar feel to it if you're used to GDB. Primary features include stepping, tracing, disassembly, a nice curses-based display, breakpoints, temporary breakpoints, and some library abstractions that people can use in their own software. This package is x86 only at the moment. Modified slightly by myself to conform to pkgsrc standards.
13 lines
432 B
Text
13 lines
432 B
Text
$NetBSD: patch-af,v 1.1.1.1 2002/04/22 11:51:50 agc Exp $
|
|
|
|
--- ./libOp/arch/ix86/source/Makefile.in.orig Wed Apr 17 08:39:42 2002
|
|
+++ ./libOp/arch/ix86/source/Makefile.in
|
|
@@ -4,7 +4,7 @@
|
|
|
|
CC = @CC@
|
|
CFLAGS = @CFLAGS@
|
|
-INCLUDE = -I../include -I../../../include -I../../../../libString/include
|
|
+INCLUDE = -I${PREFIX}/include -I../include -I../../../include -I../../../../libString/include
|
|
RM = @RM@ -f
|
|
|
|
OBJDIR = ../../../objects
|