pkgsrc/databases/mysql-cluster/patches/patch-mysql-test_CMakeLists.txt
jnemeth 7697633caf MySQL Cluster is a highly scalable, real-time, ACID-compliant
transactional database, combining 99.999% availability with the
low TCO of open source.

Designed around a distributed, multi-master architecture with no
single point of failure, MySQL Cluster scales horizontally on
commodity hardware to serve read and write intensive workloads,
accessed via SQL and NoSQL interfaces.
2014-12-01 05:57:48 +00:00

18 lines
512 B
Text

$NetBSD: patch-mysql-test_CMakeLists.txt,v 1.1.1.1 2014/12/01 05:58:03 jnemeth Exp $
Exclude some unwated files.
--- mysql-test/CMakeLists.txt.orig 2013-01-22 16:54:50.000000000 +0000
+++ mysql-test/CMakeLists.txt
@@ -24,9 +24,11 @@ INSTALL(
PATTERN "lib/t*" EXCLUDE
PATTERN "CPack" EXCLUDE
PATTERN "CMake*" EXCLUDE
+ PATTERN "Makefile" EXCLUDE
PATTERN "mtr.out*" EXCLUDE
PATTERN ".cvsignore" EXCLUDE
PATTERN "*.am" EXCLUDE
+ PATTERN "*.cmake" EXCLUDE
PATTERN "*.in" EXCLUDE
)
ENDIF()