Separate out options.mk functionality Add in options for subversion and postresql support > CHANGELOG for 5.3: > ########### > * Added NTLM support modules for pop3, imap, smtp-auth and http-proxy. > Work done by ilo (at) reversing.org. THANKS! > * Added a http form module, thanks to phil (at) irmplc.com > * Fixed a bug in the vnc module (thanks to kan (at) dcit.cz) > * Input files may *not* contain null bytes. I might fix that in the future > but currently I have enough other things on my todo sheet. > Thanks to didiln (at) gmail.com for reporting.
19 lines
754 B
Text
19 lines
754 B
Text
$NetBSD: patch-aa,v 1.3 2006/05/12 23:35:55 adrianp Exp $
|
|
|
|
--- Makefile.am.orig 2006-05-05 15:10:44.000000000 +0100
|
|
+++ Makefile.am
|
|
@@ -33,14 +33,9 @@ EXTRA_DIST = README README.arm README.pa
|
|
hydra-mod.h hydra.h crc32.h d3des.h md4.h
|
|
|
|
all: pw-inspector hydra $(XHYDRA_SUPPORT)
|
|
- @echo
|
|
- @echo Now type "make install"
|
|
|
|
hydra: $(OBJ)
|
|
$(CC) $(OPTS) $(LIBS) -o $(BIN) $(OBJ) $(LIBS) $(XLIBS) $(XLIBPATHS) || echo -e "\nIF YOU RECEIVED THE ERROR MESSAGE \"cannot find -lpq\" DO THE FOLLOWING:\n make clean; ./configure\n vi Makefile <- and remove the \"-lpq\" and \"-DLIBPOSTGRES\" statements\n make\n"
|
|
- @echo
|
|
- @echo If men could get pregnant, abortion would be a sacrament
|
|
- @echo
|
|
|
|
xhydra:
|
|
-cd hydra-gtk && ./make_xhydra.sh
|