* In dsniff-nox11/Makefile, add a post-configure target to move missing/sys/queue.h out of the way if the configure script found a real sys/queue.h. * Add patches to #include <string.h> in some files where I noticed warnings. Bump PKGREVISION for both dsniff and dsniff-nox11.
12 lines
276 B
Text
12 lines
276 B
Text
$NetBSD: patch-ae,v 1.1 2008/10/01 08:43:09 apb Exp $
|
|
|
|
--- buf.c.orig 2000-11-28 09:45:07.000000000 +0200
|
|
+++ buf.c
|
|
@@ -13,6 +13,7 @@
|
|
#include <stdio.h>
|
|
#include <stdlib.h>
|
|
#include <stdarg.h>
|
|
+#include <string.h>
|
|
#include <unistd.h>
|
|
#include <ctype.h>
|
|
#include <err.h>
|