65fe8e9b94
- split patches files - always enable threading which has various advantages - it fixes the build of the Tk library - it greatly simplifies the package list handling - it provides threading support under NetBSD 1.6/1.6.x - correct default dependence in "buildlink2.mk" to "build" Bump package revision because of all these changes.
16 lines
534 B
Text
16 lines
534 B
Text
$NetBSD: patch-bk,v 1.1 2004/04/22 09:18:44 tron Exp $
|
|
|
|
--- otherlibs/labltk/tkanim/Makefile.orig Thu Jun 27 13:36:01 2002
|
|
+++ otherlibs/labltk/tkanim/Makefile Thu Apr 22 10:34:37 2004
|
|
@@ -52,9 +52,9 @@
|
|
|
|
|
|
install: tkanim.cma
|
|
- cp tkanim.cma *.cmi *.mli libtkanim.a $(INSTALLDIR)
|
|
+ ${BSD_INSTALL_DATA} tkanim.cma *.cmi *.mli libtkanim.a $(INSTALLDIR)
|
|
if [ -f dlltkanim.so ]; then \
|
|
- cp dlltkanim.so $(STUBLIBDIR)/dlltkanim.so; \
|
|
+ ${BSD_INSTALL_DATA} dlltkanim.so $(STUBLIBDIR)/dlltkanim.so; \
|
|
fi
|
|
|
|
installopt: tkanim.cmxa
|