6b9e50d2ae
This package contains the mutt-kz fork with notmuch support and another improvements. The Mutt E-Mail Client by Michael Elkins <me@cs.hmc.edu> ``All mail clients suck. This one just sucks less.'' -me, circa 1995 Mutt is a small but very powerful text-based MIME mail client. Mutt is highly configurable, and is well suited to the mail power user with advanced features like key bindings, keyboard macros, mail threading, color, PGP and S/MIME, POP3, IMAP, various mailbox formats, regular expression searches and a powerful pattern matching language for selecting groups of messages.
32 lines
1.2 KiB
Text
32 lines
1.2 KiB
Text
$NetBSD: patch-ad,v 1.1 2014/01/12 17:43:37 wiz Exp $
|
|
|
|
--- contrib/Makefile.in.orig 2006-08-14 16:09:28.000000000 +0200
|
|
+++ contrib/Makefile.in
|
|
@@ -365,21 +365,20 @@ uninstall-am: uninstall-info-am uninstal
|
|
|
|
|
|
install-data-local:
|
|
- $(top_srcdir)/mkinstalldirs $(DESTDIR)$(docdir)/samples $(DESTDIR)$(docdir)/samples/iconv
|
|
+ $(top_srcdir)/mkinstalldirs $(DESTDIR)$(sysconfdir) $(DESTDIR)$(sysconfdir)/iconv
|
|
for f in $(SAMPLES) ; do \
|
|
- $(INSTALL) -m 644 $(srcdir)/$$f $(DESTDIR)$(docdir)/samples ; \
|
|
+ $(INSTALL) -m 644 $(srcdir)/$$f $(DESTDIR)$(sysconfdir) ; \
|
|
done
|
|
for f in $(srcdir)/iconv/*.rc ; do \
|
|
- $(INSTALL) -m 644 $$f $(DESTDIR)$(docdir)/samples/iconv ; \
|
|
+ $(INSTALL) -m 644 $$f $(DESTDIR)$(sysconfdir)/iconv ; \
|
|
done
|
|
|
|
uninstall-local:
|
|
for f in $(SAMPLES) ; do \
|
|
- rm -f $(DESTDIR)$(docdir)/samples/$$f ; \
|
|
+ rm -f $(DESTDIR)$(sysconfdir)/$$f ; \
|
|
done
|
|
- -rm -rf $(DESTDIR)$(docdir)/samples/iconv
|
|
- -rmdir $(DESTDIR)$(docdir)/samples
|
|
- -rmdir $(DESTDIR)$(docdir)
|
|
+ -rm -rf $(DESTDIR)$(sysconfdir)/iconv
|
|
+ -rmdir $(DESTDIR)$(sysconfdir)
|
|
dist-hook: Makefile $(DISTFILES)
|
|
mkdir -p $(distdir)/iconv
|
|
for file in $(srcdir)/iconv/*.rc ; do \
|