pkgsrc/graphics/skencil/patches/patch-aa
2004-03-12 13:07:19 +00:00

22 lines
899 B
Text

$NetBSD: patch-aa,v 1.1.1.1 2004/03/12 13:07:21 jmmv Exp $
--- setup.py.orig 2002-12-07 17:55:21.000000000 +0100
+++ setup.py 2003-07-27 14:35:32.000000000 +0200
@@ -84,6 +84,8 @@
config.macros.append(item)
elif head == '-L':
config.lib_dirs.append(item)
+ elif head == '-R':
+ config.lib_dirs.append(item)
elif head == '-l':
config.libraries.append(item)
else:
@@ -231,7 +233,7 @@
# For python < 2.1 just use the tkconfig from python's Setup, unless
# the user explicitly requests auto-configure
if (not flags['tk']['autoconf']
- and (atoi(split(sys.version, '.', 1)[0]) < 2 \
+ and (atoi(sys.version[0]) < 2 \
or sys.version_info[:2] < (2, 1))):
if not configs.has_key('_tkinter'):
print "Your Python installation doesn't seem to be configured" \