20 lines
1.1 KiB
Text
20 lines
1.1 KiB
Text
$NetBSD: patch-af,v 1.1 2004/04/28 15:19:04 tv Exp $
|
|
|
|
--- lib/Makefile.in.orig Sun May 18 10:19:16 2003
|
|
+++ lib/Makefile.in
|
|
@@ -101,13 +101,13 @@ relocatable.lo : $(srcdir)/relocatable.c
|
|
# $(libdir) and $(includedir) - don't use $(prefix) and $(exec_prefix) here.
|
|
install-lib : all force
|
|
if [ ! -d $(libdir) ] ; then $(mkinstalldirs) $(libdir) ; fi
|
|
- $(LIBTOOL_INSTALL) $(INSTALL_DATA) libiconv.la $(libdir)/libiconv.la
|
|
+ $(LIBTOOL_INSTALL) $(INSTALL) libiconv.la $(libdir)/libiconv.la
|
|
|
|
install : all force
|
|
if [ ! -d $(DESTDIR)$(prefix) ] ; then $(mkinstalldirs) $(DESTDIR)$(prefix) ; fi
|
|
if [ ! -d $(DESTDIR)$(exec_prefix) ] ; then $(mkinstalldirs) $(DESTDIR)$(exec_prefix) ; fi
|
|
if [ ! -d $(DESTDIR)$(libdir) ] ; then $(mkinstalldirs) $(DESTDIR)$(libdir) ; fi
|
|
- $(LIBTOOL_INSTALL) $(INSTALL_DATA) libiconv.la $(DESTDIR)$(libdir)/libiconv.la
|
|
+ $(LIBTOOL_INSTALL) $(INSTALL) libiconv.la $(DESTDIR)$(libdir)/libiconv.la
|
|
if test -n "@PLUGLIB@"; then $(INSTALL_DATA) @PLUGLIB@ $(DESTDIR)$(libdir)/@PLUGLIB@.new && mv $(DESTDIR)$(libdir)/@PLUGLIB@.new $(DESTDIR)$(libdir)/@PLUGLIB@ ; fi
|
|
|
|
installdirs : force
|