1b21b2c2b3
on different sites. Django CMS handles the navigation rendering for you in multiple languages with internationalization (i18n) slugs, and the navigation can be extended by your own models. Pages are rendered with a template that has placeholders which get filled via plugins.
13 lines
453 B
Text
13 lines
453 B
Text
$NetBSD: patch-aa,v 1.1.1.1 2011/01/12 08:15:06 adam Exp $
|
|
|
|
--- setup.py.orig 2010-12-28 19:26:14.000000000 +0000
|
|
+++ setup.py
|
|
@@ -4,7 +4,7 @@ import cms
|
|
media_files = []
|
|
|
|
for dirpath, dirnames, filenames in os.walk('cms/media'):
|
|
- media_files.append([dirpath, [os.path.join(dirpath, f) for f in filenames]])
|
|
+ media_files.append(['share/django-'+dirpath, [os.path.join(dirpath, f) for f in filenames]])
|
|
|
|
setup(
|
|
author="Patrick Lauber",
|