65dc98044e
These releases are maintenance releases, and do not contain any new features or functionality, but only contain bugfixes: * Re-order library files in fchmod() configure check * faxalter: Wire up the nissing page range -Z options * man: JobReqError/JobRetryError were missing in hylafax-config.4 * typerules: adding missing comma to typeNames array * Do not warn about one of the Fontpath directories not existing * Reworked how faxsetup looks for Fontmap * Use a private Fontmap.HylaFAX file of .pfb files * Combine all Fontmap files in memory, including new Fontmap.HylaFAX * Bug 934: We need to avoid a 0-index in playList * hfaxd: Eliminte extraneous debug logging * hfaxd: Make source port for active connections be ctrl port - 1 * hfaxd: Release old accept fd * Support libtiff 4.0 * faxsend: JobRetryOther/JobRequeueOther weren't actually being used * Make sure not to cut faxq FIFO messages in two when reaching end of buffer * hfaxd: Port is network byte order, correct logging of it
13 lines
540 B
Text
13 lines
540 B
Text
$NetBSD: patch-ac,v 1.8 2014/03/14 15:59:29 adam Exp $
|
|
|
|
--- config/Makefile.in.orig 2004-05-22 02:12:35.000000000 +0000
|
|
+++ config/Makefile.in
|
|
@@ -124,6 +124,7 @@ targets: ${TARGETS}
|
|
PUTSERVER=${INSTALL} -idb ${PRODUCT}.sw.server
|
|
|
|
install: default ${CONFIGFILES}
|
|
+ -${MKDIR} -p -m 0755 ${PREFIX}/share/hylafax/config_template
|
|
for i in ${CONFIGFILES}; do \
|
|
- ${PUTSERVER} -F ${SPOOL}/config -m 444 -src ${SRCDIR}/$$i -O $$i; \
|
|
+ ${PUTSERVER} -F ${PREFIX}/share/hylafax/config_template -m 444 -src ${SRCDIR}/$$i -O $$i; \
|
|
done
|