pkgsrc/databases/mysql57-client/patches/patch-sql_CMakeLists.txt
adam 7cb1f0a9d9 MySQL is a SQL (Structured Query Language) database server. SQL is the most
popular database language in the world. MySQL is a client-server implementation
that consists of a server daemon `mysqld' and many different client
programs/libraries.

The main goals of MySQL are speed and robustness.

The base upon which MySQL is built is a set of routines that have been used in
a highly demanding production environment for many years.  While MySQL is still
in development it already offers a rich and highly useful function set.
2016-09-16 06:49:11 +00:00

13 lines
352 B
Text

$NetBSD: patch-sql_CMakeLists.txt,v 1.1 2016/09/16 06:49:11 adam Exp $
--- sql/CMakeLists.txt.orig 2016-07-12 11:55:26.000000000 +0000
+++ sql/CMakeLists.txt
@@ -24,6 +24,8 @@ INCLUDE_DIRECTORIES(
${ZLIB_INCLUDE_DIR}
${SSL_INCLUDE_DIRS}
${CMAKE_BINARY_DIR}/sql
+ ${CMAKE_BINARY_DIR}/include
+ ${CMAKE_BINARY_DIR}
${LZ4_INCLUDE_DIR}
)