pkgsrc/textproc/FlightCrew/patches/patch-src_FlightCrew_tests_CMakeLists.txt
ryoon 1f7e78bc66 Import FlightCrew-0.7.1 as textproc/FlightCrew from wip/FlightCrew
FlightCrew is a C++, cross-platform, native code epub validator.
It is composed of three parts:

* FlightCrew, the validation library;
* FlightCrew-cli, the command-line front-end to the FlightCrew library;
* FlightCrew-gui, the GUI front-end to the FlightCrew library;
2011-07-29 19:32:18 +00:00

15 lines
559 B
Text

$NetBSD: patch-src_FlightCrew_tests_CMakeLists.txt,v 1.1.1.1 2011/07/29 19:32:18 ryoon Exp $
* libgtest is needed.
--- src/FlightCrew/tests/CMakeLists.txt.orig 2010-11-11 10:05:50.000000000 +0000
+++ src/FlightCrew/tests/CMakeLists.txt
@@ -65,7 +65,7 @@ precompiled_header( TEST_SOURCES ALL_INC
add_executable( ${PROJECT_NAME} ${TEST_SOURCES} )
-target_link_libraries( ${PROJECT_NAME} FlightCrew gmock )
+target_link_libraries( ${PROJECT_NAME} FlightCrew gmock gtest )
#############################################################################