Changes since 4.8.1 1. Apparantly, the binary flag +b is not valid with POSIX popen. 2. Screen resize code modified so that most works in a SunOS cmdtool. 3. Color support added. Use `most -C' to disable. 4. Ported to Mingw32 (GNU C)
15 lines
526 B
Text
15 lines
526 B
Text
$NetBSD: patch-ab,v 1.1 2001/04/20 22:20:51 jtb Exp $
|
|
|
|
--- src/Makefile.in.orig Fri Apr 20 22:18:06 2001
|
|
+++ src/Makefile.in
|
|
@@ -87,8 +87,8 @@
|
|
install: all $(BIN_DIR)
|
|
$(INSTALL) -s $(OBJDIR)/most $(BIN_DIR)
|
|
$(INSTALL_DATA) ../most.1 $(MAN_DIR)
|
|
- $(INSTALL) -d $(DOC_DIR) -m 755
|
|
- $(INSTALL_DATA) $(DOC_FILES) $(DOC_DIR)
|
|
+# $(INSTALL) -d $(DOC_DIR) -m 755
|
|
+# $(INSTALL_DATA) $(DOC_FILES) $(DOC_DIR)
|
|
$(BIN_DIR):
|
|
- ../mkinsdir.sh $(BIN_DIR)
|
|
# The symlinks target is for my own private use. It simply creates the object
|