9.0 includes more major features than any release before it, including: * Hot standby * Streaming replication * In-place upgrades * 64-bit Windows builds * Easy mass permissions management * Anonymous blocks and named parameter calls for stored procedures * New windowing functions and ordered aggregates ... and many more. For details on the over 200 additions and improvements in this version, developed by over a hundred contributors, please see the release notes.
21 lines
659 B
Text
21 lines
659 B
Text
$NetBSD: patch-ad,v 1.1.1.1 2010/09/21 07:50:46 adam Exp $
|
|
|
|
--- src/pl/plperl/GNUmakefile.orig 2010-09-21 07:39:30.000000000 +0000
|
|
+++ src/pl/plperl/GNUmakefile
|
|
@@ -54,7 +54,6 @@ PSQLDIR = $(bindir)
|
|
|
|
include $(top_srcdir)/src/Makefile.shlib
|
|
|
|
-plperl.o: perlchunks.h plperl_opmask.h
|
|
|
|
plperl_opmask.h: plperl_opmask.pl
|
|
$(PERL) $< $@
|
|
@@ -62,7 +61,7 @@ plperl_opmask.h: plperl_opmask.pl
|
|
perlchunks.h: $(PERLCHUNKS)
|
|
$(PERL) $(srcdir)/text2macro.pl --strip='^(\#.*|\s*)$$' $^ > $@
|
|
|
|
-all: all-lib
|
|
+all: perlchunks.h plperl_opmask.h all-lib
|
|
|
|
SPI.c: SPI.xs
|
|
$(PERL) $(perl_privlibexp)/ExtUtils/xsubpp -typemap $(perl_privlibexp)/ExtUtils/typemap $< >$@
|