pkgsrc/databases/postgresql93/patches/patch-src_makefiles_Makefile.solaris
adam 5b31a204aa Major enhancements in PostgreSQL 9.3 include:
* Add materialized views
* Make simple views auto-updatable
* Add many features for the JSON data type, including operators and functions to extract elements from JSON values
* Implement SQL-standard LATERAL option for FROM-clause subqueries and function calls
* Allow foreign data wrappers to support writes (inserts/updates/deletes) on foreign tables
* Add a Postgres foreign data wrapper to allow access to other Postgres servers
* Add support for event triggers
* Add optional ability to checksum data pages and report corruption
* Prevent non-key-field row updates from blocking foreign key checks
* Greatly reduce System V shared memory requirements
2013-09-10 15:32:32 +00:00

10 lines
357 B
Text

$NetBSD: patch-src_makefiles_Makefile.solaris,v 1.1 2013/09/10 15:32:32 adam Exp $
--- src/makefiles/Makefile.solaris.orig 2011-09-23 00:00:48.000000000 +0200
+++ src/makefiles/Makefile.solaris 2011-10-11 11:53:51.948565783 +0200
@@ -23,5 +23,3 @@ ifeq ($(GCC), yes)
else
$(CC) $(CFLAGS) $(LDFLAGS) $(LDFLAGS_SL) -G -o $@ $<
endif
-
-sqlmansect = 5sql