6f294a2ad9
MySQL's repository. * Add comments to patches. Bump PKGREVISION and it fixes P$ pkg/43887.
24 lines
700 B
Text
24 lines
700 B
Text
$NetBSD: patch-aj,v 1.2 2010/09/21 15:57:30 taca Exp $
|
|
|
|
* Limit directories in client package.
|
|
|
|
--- extra/Makefile.in.orig 2010-02-04 11:46:15.000000000 +0000
|
|
+++ extra/Makefile.in
|
|
@@ -818,7 +818,7 @@ distdir: $(DISTFILES)
|
|
check-am: all-am
|
|
check: $(BUILT_SOURCES)
|
|
$(MAKE) $(AM_MAKEFLAGS) check-recursive
|
|
-all-am: Makefile $(PROGRAMS) $(HEADERS)
|
|
+all-am: Makefile $(HEADERS)
|
|
installdirs: installdirs-recursive
|
|
installdirs-am:
|
|
for dir in "$(DESTDIR)$(bindir)" "$(DESTDIR)$(pkgincludedir)"; do \
|
|
@@ -876,7 +876,7 @@ install-data-am: install-pkgincludeHEADE
|
|
|
|
install-dvi: install-dvi-recursive
|
|
|
|
-install-exec-am: install-binPROGRAMS
|
|
+install-exec-am:
|
|
|
|
install-html: install-html-recursive
|
|
|