95062a354a
This is a bug fix release. Improve debugging support, fix some fd leaks and add barcode reader support. For more details, refer to the Changelog.
19 lines
843 B
Text
19 lines
843 B
Text
$NetBSD: patch-aa,v 1.6 2001/06/26 03:14:12 christos Exp $
|
|
|
|
--- client-src/Makefile.in.orig Mon Jun 25 21:44:46 2001
|
|
+++ client-src/Makefile.in Mon Jun 25 22:29:03 2001
|
|
@@ -281,11 +281,10 @@
|
|
sendsize_LDFLAGS =
|
|
versionsuffix_SOURCES = versionsuffix.c
|
|
versionsuffix_OBJECTS = versionsuffix.$(OBJEXT)
|
|
-versionsuffix_LDADD = $(LDADD)
|
|
-versionsuffix_DEPENDENCIES = ../common-src/libamanda.$(LIB_EXTENSION) \
|
|
-libamclient.$(LIB_EXTENSION) ../common-src/libamanda.$(LIB_EXTENSION)
|
|
+versionsuffix_LDADD = ../common-src/libamanda.$(LIB_EXTENSION)
|
|
+versionsuffix_DEPENDENCIES = ../common-src/libamanda.$(LIB_EXTENSION)
|
|
versionsuffix_LDFLAGS =
|
|
-SCRIPTS = $(libexec_SCRIPTS) $(sbin_SCRIPTS)
|
|
+SCRIPTS = $(libexec_S:RIPTS) $(sbin_SCRIPTS)
|
|
|
|
CFLAGS = @CFLAGS@
|
|
COMPILE = $(CC) $(DEFS) $(INCLUDES) $(AM_CPPFLAGS) $(CPPFLAGS) $(AM_CFLAGS) $(CFLAGS)
|