pkgsrc/multimedia/gstreamer0.10/patches/patch-ad
wiz c81adac84d Update to 0.10.13:
Changes since 0.10.12:

      * Latency handling infrastructure for live playback scenarios
      * State change handling changes
      * GstController property handling improved
      * Various bug fixes and improvements
      * Parallel installability with 0.8.x series
      * Threadsafe design and API

API additions since 0.10.12:

      * gst_element_change_state()
      * GST_STATE_TARGET
      * GST_BASE_TRANSFORM_LOCK/UNLOCK
      * GstClock::gst_clock_unadjust_unlocked()
      * fakesink::num-buffers property
      * GST_CORE_ERROR_DISABLED
      * basesrc::prepare_seek_segment vmethod
      * gst_buffer_try_new_and_alloc()
      * gst_buffer_copy_metadata()
      * GstBufferCopyFlags enum
      * GST_BUFFER_COPY_ALL flag
      * gst_uri_protocol_is_supported()
      * gst_base_src_query_latency()
      * GstQueue::pushing
      * gst_controller_suggest_next_sync()
      * gst_object_suggest_next_sync()
      * basesrc::unlock_stop
      * basesink::unlock_stop
      * GstBin::async-handling property
      * gst_message_new_async_start()
      * gst_message_parse_async_start()
      * gst_message_new_async_done()
      * GST_MESSAGE_ASYNC_START
      * GST_MESSAGE_ASYNC_DONE
2007-06-08 12:57:00 +00:00

15 lines
774 B
Text

$NetBSD: patch-ad,v 1.2 2007/06/08 12:57:00 wiz Exp $
--- tests/check/Makefile.in.orig 2007-06-05 11:32:26.000000000 +0000
+++ tests/check/Makefile.in
@@ -93,8 +93,8 @@ CONFIG_HEADER = $(top_builddir)/config.h
CONFIG_CLEAN_FILES =
@GST_DISABLE_LOADSAVE_FALSE@am__EXEEXT_1 = gst/gstxml$(EXEEXT)
@GST_DISABLE_PARSE_FALSE@am__EXEEXT_2 = pipelines/simple-launch-lines$(EXEEXT) \
-@GST_DISABLE_PARSE_FALSE@ pipelines/cleanup$(EXEEXT) \
-@GST_DISABLE_PARSE_FALSE@ pipelines/parse-launch$(EXEEXT)
+@GST_DISABLE_PARSE_FALSE@ pipelines/cleanup$(EXEEXT)
+#@GST_DISABLE_PARSE_FALSE@ pipelines/parse-launch$(EXEEXT)
@GST_DISABLE_PARSE_TRUE@am__EXEEXT_2 = \
@GST_DISABLE_PARSE_TRUE@ pipelines/parse-disabled$(EXEEXT)
@GST_DISABLE_REGISTRY_FALSE@am__EXEEXT_3 = gst/gst$(EXEEXT) \