pkgsrc/graphics/py-pyfits/patches/patch-aa
drochner d5608bd4fe update to 2.4.0
changes:
-Added some HDU methods for metadata
-Enhanced the section class to allow reading non-contiguous image data
-Added a verify keyword argument to the pyfits.append function
-Added a new optional keyword arguments disable_image_compression
 and do_not_scale_image_data to pyfits.open
-Checksum support now correctly conforms to the FITS standard
-bugfixes
2011-03-11 14:55:43 +00:00

11 lines
525 B
Text

$NetBSD: patch-aa,v 1.1 2011/03/11 14:55:43 drochner Exp $
--- defsetup.py.orig 2011-02-16 16:45:15.000000000 +0000
+++ defsetup.py
@@ -60,5 +60,5 @@ setupargs = {
'cmdclass' : {'build_ext': build_ext,},
'package_dir' : { 'pyfits' : 'lib', 'pyfits.tests' : 'lib/tests' },
'data_files' : [ ( 'pyfits/tests', [ 'lib/tests/*.fits' ] ) ],
- 'scripts' : ['scripts/fitscheck'],
+ 'scripts' : ['scripts/fitscheck' + sys.version[0:3]],
}