27 lines
1.4 KiB
Text
27 lines
1.4 KiB
Text
$NetBSD: patch-aa,v 1.3 2010/09/25 08:38:52 obache Exp $
|
|
|
|
--- gtkextra/Makefile.in.orig 2010-03-21 00:05:56.000000000 +0000
|
|
+++ gtkextra/Makefile.in
|
|
@@ -469,7 +469,7 @@ gtkextra_extra_sources = \
|
|
gtkextrafeatures.h.in \
|
|
gtkextra-marshal.list
|
|
|
|
-INCLUDES = -I$(top_buildir) -I$(top_srcdir) $(GTK_CFLAGS)
|
|
+INCLUDES = -I$(top_builddir) -I$(top_srcdir) $(GTK_CFLAGS)
|
|
|
|
# target platform:
|
|
lib_LTLIBRARIES = $(gtkextratargetlib)
|
|
@@ -1028,11 +1028,11 @@ uninstall-am: uninstall-gtkextraincludeH
|
|
$(libgtkextra_x11_2_0_la_OBJECTS) $(libgtkextra_linux_fb_2_0_la_OBJECTS) $(libgtkextra_win32_2_0_la_OBJECTS): ${gtkextra_built_public_sources} ${gtkextra_built_private_headers}
|
|
|
|
$(srcdir)/gtkextra-marshal.h: gtkextra-marshal.list
|
|
- ( @GLIB_GENMARSHAL@ --prefix=gtkextra gtkextra-marshal.list --header > gtkextra-marshal.tmp \
|
|
+ ( @GLIB_GENMARSHAL@ --prefix=gtkextra gtkextra-marshal.list --header > gtkextra-marshal.tmp \
|
|
&& mv gtkextra-marshal.tmp gtkextra-marshal.h ) \
|
|
|| ( rm -f gtkextra-marshal.tmp && exit 1 )
|
|
$(srcdir)/gtkextra-marshal.c: gtkextra-marshal.h
|
|
- ( @GLIB_GENMARSHAL@ --prefix=gtkextra gtkextra-marshal.list --body > gtkextra-marshal.tmp \
|
|
+ ( @GLIB_GENMARSHAL@ --prefix=gtkextra gtkextra-marshal.list --body > gtkextra-marshal.tmp \
|
|
&& mv gtkextra-marshal.tmp gtkextra-marshal.c ) \
|
|
|| ( rm -f gtkextra-marshal.tmp && exit 1 )
|
|
|