pkgsrc/graphics/hermes/patches/patch-ad
jlam e2afa97f51 Merge changes in packages from the buildlink2 branch that have
buildlink2.mk files back into the main trunk.  This provides sufficient
buildlink2 infrastructure to start merging other packages from the
buildlink2 branch that have already been converted to use the buildlink2
framework.
2002-08-25 18:38:05 +00:00

13 lines
463 B
Text

$NetBSD: patch-ad,v 1.2 2002/08/25 18:39:10 jlam Exp $
--- src/H_Pal.h 2002/07/16 14:39:53 1.1
+++ src/H_Pal.h 2002/07/16 14:40:15
@@ -31,7 +31,7 @@
Copy the contents of the palette parameter provided into the internal
palette. The user palette has to be 256*4 bytes long.
*/
-HERMES_C void HERMES_API Hermes_PaletteSet(HermesHandle handle,int32 *palette);
+HERMES_C void HERMES_API Hermes_PaletteSet(HermesHandle handle, const int32 *palette);
/*