certificate improvements. bug fix in policy matching. make pfs/policy matching strictness configurable. other logs can be found at http://www.kame.net/dev/cvsweb.cgi/kame/CHANGELOG.
18 lines
515 B
Text
18 lines
515 B
Text
$NetBSD: patch-aa,v 1.3 2000/09/12 12:51:28 itojun Exp $
|
|
--- ../libipsec/Makefile.orig Sun Jun 11 23:54:31 2000
|
|
+++ ../libipsec/Makefile Tue Sep 12 16:11:57 2000
|
|
@@ -27,5 +27,6 @@
|
|
|
|
-.if exists(${.CURDIR}/../Makefile.opsys)
|
|
-.include "${.CURDIR}/../Makefile.opsys"
|
|
-.endif
|
|
+#.if exists(${.CURDIR}/../Makefile.opsys)
|
|
+#.include "${.CURDIR}/../Makefile.opsys"
|
|
+#.endif
|
|
+OPSYS!= uname -s
|
|
|
|
@@ -36,3 +37,3 @@
|
|
.else
|
|
-CPPFLAGS+=-DIPSEC_DEBUG -DIPSEC -DINET6
|
|
+CPPFLAGS+=-DIPSEC_DEBUG -DIPSEC -DINET6 -I${.CURDIR}
|
|
.endif
|