pkgsrc/games/xconq/patches/patch-an

22 lines
629 B
Text

$NetBSD: patch-an,v 1.2 2010/10/03 10:43:03 obache Exp $
DESTDIR support.
--- doc/Makefile.in.orig 2000-06-09 14:52:40.000000000 +0000
+++ doc/Makefile.in
@@ -92,7 +92,7 @@ hacking.info: $(DOCFILES_HACKING)
install-info: info
for i in *.info* ; do \
- $(INSTALL_DATA) $$i $(infodir)/$$i ; \
+ $(BSD_INSTALL_DATA) $$i $(DESTDIR)$(infodir)/$$i ; \
done
# Generation of DVI files.
@@ -221,5 +221,5 @@ extraclean: distclean
realclean: distclean
Makefile: Makefile.in $(host_makefile_frag) $(target_makefile_frag)
- cd .. \
+ cd .. \
&& CONFIG_FILES=doc/$@ CONFIG_HEADERS= $(SHELL) ./config.status