e2afa97f51
buildlink2.mk files back into the main trunk. This provides sufficient buildlink2 infrastructure to start merging other packages from the buildlink2 branch that have already been converted to use the buildlink2 framework.
12 lines
453 B
Text
12 lines
453 B
Text
$NetBSD: patch-ah,v 1.3 2002/08/25 18:40:05 jlam Exp $
|
|
--- Makefile.lib.in.orig Mon Aug 12 16:56:51 2002
|
|
+++ Makefile.lib.in Mon Aug 12 16:56:48 2002
|
|
@@ -18,7 +18,7 @@
|
|
echo 'LT_OBJS='`echo $(OBJS)|sed 's/\.o/.lo/g'` >Makefile.lt
|
|
|
|
lib$(LIB).la: $(LT_OBJS)
|
|
- $(LIBTOOL) --mode=link $(CC) -o lib$(LIB).la $(LT_OBJS) \
|
|
+ $(LIBTOOL) --mode=link $(CXX) -o lib$(LIB).la $(LT_OBJS) \
|
|
-rpath $(libdir) -version-info $(LTVERSION) $(DEPLIBS)
|
|
|
|
install:
|