a5ab318dce
* gcvs 1.0b2 - callback.[ch], interface.[ch] and support.[ch] will be created automaticaly if gcvs.glade is newer - add debug statement to check what envirment cvs gets (activated by -DqCvsDebug=1) * gcvs 1.0b2 - fixed Bug #507525 - fixed memory leaks while changing enviroment - updated INSTALL file for using CVSGUI111 branch - project- and spec-file updated to new beta * gcvs 1.0b1: - add forgotton headers to makefiles for building distribution - update project file and version-strings Makes the package build with gcc3.
18 lines
563 B
Text
18 lines
563 B
Text
$NetBSD: patch-ab,v 1.2 2004/09/08 16:21:53 wiz Exp $
|
|
|
|
--- cvsunix/lib/Makefile.in.orig 2002-11-07 19:29:36.000000000 +0100
|
|
+++ cvsunix/lib/Makefile.in
|
|
@@ -130,11 +130,11 @@ CPPFLAGS=
|
|
YACC = @YACC@
|
|
|
|
.c.o:
|
|
- $(CC) $(CPPFLAGS) -I.. -I$(srcdir) -I$(cvs_srcdir) \
|
|
+ $(CC) $(CPPFLAGS) -I.. -I../../common -I$(srcdir) -I$(cvs_srcdir) \
|
|
$(DEFS) $(CFLAGS) -c $<
|
|
|
|
.cpp.o:
|
|
- $(CXX) $(CPPFLAGS) -I.. -I$(srcdir) -I$(cvs_srcdir) \
|
|
+ $(CXX) $(CPPFLAGS) -I.. -I../../common -I$(srcdir) -I$(cvs_srcdir) \
|
|
$(DEFS) $(CFLAGS) -c $<
|
|
|
|
.SUFFIXES:
|