c8c97463ec
* Bug fixes: 649302 Add support for GNU/FreeBSD 672924 Add annotations for g_filename_from_uri() 685995 Crash in g_menu_exporter_name_vanished 686091 Invalid reads in g_bytes_unref_to_data 686185 g_date_time_format Transcoding Fails on OSX 686213 Half open TCP sockets remain open after soup... 686662 introduce explicitly-sized enum types, depre... 686786 g_socket_get_available_bytes() returns wrong... 687089 g_dbus_connection_export_menu_model(): fix a... 687540 In Trash folder, Nautilus misinterprets "\n"... 687541 GSignalQuery param_types field needs array a... 687600 gfileutils.c performs invalid cast of (varar... 687801 tests/buffered-input-stream: Fix size of par...
23 lines
800 B
Text
23 lines
800 B
Text
$NetBSD: patch-af,v 1.14 2012/11/13 21:23:07 adam Exp $
|
|
|
|
--- glib/libcharset/Makefile.in.orig 2010-09-27 16:10:13.000000000 +0000
|
|
+++ glib/libcharset/Makefile.in
|
|
@@ -776,18 +776,6 @@ lcov-clean:
|
|
# run tests in cwd as part of make check
|
|
check-local: test-nonrecursive
|
|
install-exec-local: all-local
|
|
- $(mkinstalldirs) $(DESTDIR)$(libdir)
|
|
- if test -f $(charset_alias); then \
|
|
- sed -f ref-add.sed $(charset_alias) > $(charset_tmp) ; \
|
|
- $(INSTALL_DATA) $(charset_tmp) $(charset_alias) ; \
|
|
- rm -f $(charset_tmp) ; \
|
|
- else \
|
|
- if test @GLIBC21@ = no; then \
|
|
- sed -f ref-add.sed charset.alias > $(charset_tmp) ; \
|
|
- $(INSTALL_DATA) $(charset_tmp) $(charset_alias) ; \
|
|
- rm -f $(charset_tmp) ; \
|
|
- fi ; \
|
|
- fi
|
|
|
|
uninstall-local: all-local
|
|
if test -f $(charset_alias); then \
|