8e1edf157f
SDCC is a Free ware , retargettable, optimizing ANSI-C compiler. The current version targets Intel 8051 based MCUs, it can be retargetted for other 8 bit MCUs or PICs. The entire source code for the compiler is distributed under GPL. SDCC used ASXXXX & ASLINK a Free ware, retargettable assembler & linker. HTML docs are in work/*/doc. Note I added a patch from sailer@ife.ee.ethz.ch "asxxxx.diff" for making firmware for the Anchor EZUSB chips. This package tracks sdcc 3.x branch.
13 lines
344 B
Text
13 lines
344 B
Text
$NetBSD: patch-support_cpp_Makefile.in,v 1.1 2013/10/21 15:12:38 ryoon Exp $
|
|
|
|
--- support/cpp/Makefile.in.orig 2010-05-03 21:13:26.000000000 +0000
|
|
+++ support/cpp/Makefile.in
|
|
@@ -30,6 +30,8 @@ VPATH = @srcdir@
|
|
# This is the default target.
|
|
all: $(TARGET)
|
|
|
|
+dep: all
|
|
+
|
|
# Directory where sources are, from where we are.
|
|
srcdir = @srcdir@
|
|
|