45251e3280
Commented 2/3 patches. Added gsed to USE_TOOLS. Buildlink'd pthread. Added fortran77 to USE_LANGUAGES. Included options.mk file to enable the user to build with mmx, sse, and "tests" option, which uses pcap, X11, sndfile, libxml2, fltk, and fftw to run some tests. All of these options are disabled by default. Some of these changes were already present in wip/spandsp and were merged into this package after its removal. All PKG_OPTIONS are disabled by default. There are no noticeable changes to the package from this update.
24 lines
562 B
Text
24 lines
562 B
Text
$NetBSD: patch-ab,v 1.2 2013/06/09 22:36:12 rodent Exp $
|
|
|
|
Fix portability failure.
|
|
|
|
--- unpack_gsm0610_data.sh.orig 2010-07-24 16:28:33.000000000 +0000
|
|
+++ unpack_gsm0610_data.sh
|
|
@@ -53,7 +53,7 @@ else
|
|
cd gsm0610
|
|
fi
|
|
|
|
-if [ $1x == --no-exe-runx ]
|
|
+if [ $1x = --no-exe-runx ]
|
|
then
|
|
# Run the .exe files, which should be here
|
|
./FR_A.EXE
|
|
@@ -77,7 +77,7 @@ rm -rf READ_FRA.TXT
|
|
rm -rf ACTION
|
|
rm -rf unpacked
|
|
|
|
-if [ $1x == --no-exex ]
|
|
+if [ $1x = --no-exex ]
|
|
then
|
|
# We need to prepare the .exe files to be run separately
|
|
rm -rf *.INP
|