doesn't know about all dependencies of apr-util. Otherwise the final binary wouldn't have the proper RPATHs. Bump PKGREVISION.
13 lines
500 B
Text
13 lines
500 B
Text
$NetBSD: patch-ab,v 1.2 2008/11/02 15:05:11 cube Exp $
|
|
|
|
--- configure.orig 2006-11-29 03:48:46.000000000 -0800
|
|
+++ configure
|
|
@@ -39658,7 +39658,7 @@ APRUTIL_LIBNAME="aprutil${libsuffix}"
|
|
if test ! -d ./build; then
|
|
$mkdir_p build
|
|
fi
|
|
-cp $APR_BUILD_DIR/apr_rules.mk $abs_builddir/build/rules.mk
|
|
+sed -e 's:^LIBTOOL=.*:LIBTOOL=$(WRAPPER_DIR)/bin/libtool:' -e "s:^LDFLAGS=.*:LDFLAGS=${LDFLAGS}:" $APR_BUILD_DIR/apr_rules.mk > $abs_builddir/build/rules.mk
|
|
|
|
case "$host_alias" in
|
|
*bsdi* | BSD/OS)
|