88528a2dfd
"-mcpu=<cpu>" into the compiler options. This should allow this package to build on platforms that GCC does not yet recognize as a cpu-type for which it can optimize, e.g "x86_64".
13 lines
392 B
Text
13 lines
392 B
Text
$NetBSD: patch-ab,v 1.1 2005/06/20 08:35:47 jlam Exp $
|
|
|
|
--- src/Makefile.in.orig 2004-02-11 15:43:58.000000000 -0500
|
|
+++ src/Makefile.in
|
|
@@ -19,7 +19,7 @@ PTHREAD = @PTHREAD@
|
|
ifeq ($(TARGET_OPT),yes)
|
|
TARGET = @target@
|
|
TARGET_CPU = @target_cpu@
|
|
- TARGET_CPU_CC = "-mcpu=@target_cpu@"
|
|
+ TARGET_CPU_CC =
|
|
else
|
|
TARGET = default
|
|
TARGET_CPU = default
|