2aade55702
Use "lcms" option instead of package-specific "poppler-cms" one. Add backwards compat for this. Add comments to most patches. Changes: Release 0.22.5 core: * PSOutputDev: Make sure that Title: doesn't contain \n or \r (Bug #63862) * Fix slowlyness reading malformed files (Bug #46703) * Fix infinite loop while feeding wrong data in stdin (Bug #64967) * Fix crash on malformed file (Bug #65221) * Fix mismatched delete (Bug #65553) qt4: * Fix mismatched delete (Bug #65551) utils: * pdftohtml: Fix memory leak
16 lines
437 B
Text
16 lines
437 B
Text
$NetBSD: patch-as,v 1.4 2013/07/04 13:13:55 wiz Exp $
|
|
|
|
Use installed poppler library so we can have a separate poppler-cpp
|
|
package.
|
|
|
|
--- cpp/tests/Makefile.in.orig 2011-06-27 18:45:14.000000000 +0000
|
|
+++ cpp/tests/Makefile.in
|
|
@@ -300,7 +300,7 @@ INCLUDES = \
|
|
-I$(top_srcdir)/cpp
|
|
|
|
LDADDS = \
|
|
- $(top_builddir)/poppler/libpoppler.la \
|
|
+ $(prefix)/lib/libpoppler.la \
|
|
$(top_builddir)/cpp/libpoppler-cpp.la
|
|
|
|
poppler_dump_SOURCES = \
|