26 lines
714 B
Text
26 lines
714 B
Text
$NetBSD: patch-ae,v 1.1 2003/07/10 12:43:10 jtb Exp $
|
|
|
|
--- ../testing/Makefile.orig
|
|
+++ ../testing/Makefile
|
|
@@ -11,10 +11,9 @@
|
|
#/ not infringe privately owned rights /
|
|
#*********************************************************************/
|
|
#* $Id: patch-ae,v 1.1 2003/07/10 12:43:10 jtb Exp $ */
|
|
-CC=cc
|
|
-DIR=..
|
|
-INCLUDE=-I$(DIR)/include
|
|
-LIB=-L$(DIR)/lib
|
|
+DIR=../lib
|
|
+INCLUDE=-I../include
|
|
+LIB= -R$(DIR)/libvsip -L$(DIR)/libvsip -R$(DIR)/libVU -L$(DIR)/libVU
|
|
VLIB = -lvsip
|
|
VULIB=-lVU
|
|
FFTWLIB=
|
|
@@ -724,6 +723,7 @@
|
|
|
|
test_all: test_all.c $(SOURCE)
|
|
$(CC) -o test_all test_all.c $(LIB) $(INCLUDE) $(VULIB) $(VLIB) $(FFTWLIB) -lm
|
|
+ ./test_all
|
|
|
|
clean:
|
|
rm -f atest test_all
|