Compiz is a compositing window manager that uses 3D graphics acceleration via OpenGL. It provides various new graphical effects and features on any desktop environment, including Gnome and KDE. This package contains the CompizConfig Settings Manager UI for configuring compiz plugins.
19 lines
505 B
Text
19 lines
505 B
Text
$NetBSD: patch-aa,v 1.1.1.1 2008/05/12 12:08:13 jmcneill Exp $
|
|
|
|
--- Makefile.orig 2008-05-12 07:28:57.000000000 -0400
|
|
+++ Makefile
|
|
@@ -1,11 +1,11 @@
|
|
all:
|
|
- @python setup.py build --prefix=${PREFIX}
|
|
+ @${PYTHONBIN} setup.py build --prefix=${PREFIX}
|
|
|
|
install: all
|
|
- @python setup.py install --prefix=${PREFIX}
|
|
+ @${PYTHONBIN} setup.py install --prefix=${PREFIX}
|
|
|
|
uninstall:
|
|
- @python setup.py uninstall --prefix=${PREFIX}
|
|
+ @${PYTHONBIN} setup.py uninstall --prefix=${PREFIX}
|
|
|
|
clean:
|
|
rm -rf build/
|