8ecbf81f41
PostgreSQL 13 contains many new features and enhancements, including: * Space savings and performance gains from de-duplication of B-tree index entries * Improved performance for queries that use aggregates or partitioned tables * Better query planning when using extended statistics * Parallelized vacuuming of indexes * Incremental sorting
13 lines
411 B
Text
13 lines
411 B
Text
$NetBSD: patch-src_interfaces_libpq_Makefile,v 1.1 2020/10/18 09:24:02 adam Exp $
|
|
|
|
--- src/interfaces/libpq/Makefile.orig 2016-02-08 21:12:28.000000000 +0000
|
|
+++ src/interfaces/libpq/Makefile
|
|
@@ -49,7 +49,7 @@ OBJS += fe-secure-openssl.o
|
|
endif
|
|
|
|
ifeq ($(PORTNAME), cygwin)
|
|
-override shlib = cyg$(NAME)$(DLSUFFIX)
|
|
+override shlib = cyg$(NAME)-$(SO_MAJOR_VERSION)$(DLSUFFIX)
|
|
endif
|
|
|
|
ifeq ($(PORTNAME), win32)
|