3b6ed1e3c2
Bug 62980 - matching native fonts with even :lang=en Ensure closing fp on error Obtain fonts data via FT_Face instead of opening a file directly Revert the previous change and rework to not export freetype API outside fcfreetype.c documented FC_HASH and FC_POSTSCRIPT_NAME Bug 63329 - make check fails: .. contents:: :depth: 2 Use the glob matching for filename Bug 63452 - conf.d/README outdated Fix missing OSAtomicCompareAndSwapPtrBarrier() on Mac OS X 10.4 Bug 63922 - FcFreeTypeQueryFace fails on postscripts fonts loaded from memory build-chain, replace INCLUDES directive by AM_CPPFLAGS
21 lines
667 B
Text
21 lines
667 B
Text
$NetBSD: patch-ac,v 1.12 2013/05/20 19:56:39 adam Exp $
|
|
|
|
--- conf.d/Makefile.in.orig 2013-05-20 08:44:34.000000000 +0000
|
|
+++ conf.d/Makefile.in
|
|
@@ -257,7 +257,7 @@ build_cpu = @build_cpu@
|
|
build_os = @build_os@
|
|
build_vendor = @build_vendor@
|
|
builddir = @builddir@
|
|
-configdir = $(CONFIGDIR)
|
|
+configdir = $(prefix)/share/examples/fontconfig/conf.d
|
|
datadir = @datadir@
|
|
datarootdir = @datarootdir@
|
|
docdir = @docdir@
|
|
@@ -600,6 +600,7 @@ README: $(srcdir)/README.in
|
|
sed "s|\@TEMPLATEDIR\@|$(templatedir)|" $< > $@
|
|
|
|
install-data-hook:
|
|
+xinstall-data-hook:
|
|
mkdir -p $(DESTDIR)$(configdir)
|
|
@(echo cd $(DESTDIR)$(configdir); \
|
|
cd $(DESTDIR)$(configdir); \
|