17 lines
457 B
Text
17 lines
457 B
Text
$NetBSD: patch-CMakeLists.txt,v 1.1 2017/12/18 13:01:17 jperkin Exp $
|
|
|
|
Don't overwrite user CFLAGS with bogus ones.
|
|
|
|
--- CMakeLists.txt.orig 2010-07-13 11:15:24.000000000 +0000
|
|
+++ CMakeLists.txt
|
|
@@ -15,10 +15,6 @@ endif(WIN32)
|
|
|
|
add_definitions(-DFAST_MATH -DCVD_FASTLOG)
|
|
|
|
-if(NOT MSVC)
|
|
- set(CMAKE_C_FLAGS "-O3 -Wall -fomit-frame-pointer -pipe")
|
|
-endif(NOT MSVC)
|
|
-
|
|
add_subdirectory(libmpcdec)
|
|
add_subdirectory(libmpcpsy)
|
|
add_subdirectory(libmpcenc)
|