13 lines
415 B
Text
13 lines
415 B
Text
$NetBSD: patch-af,v 1.4 2009/09/08 19:20:49 joerg Exp $
|
|
|
|
--- lib/common/Makefile.orig Mon Mar 5 13:37:18 2001
|
|
+++ lib/common/Makefile
|
|
@@ -56,7 +56,7 @@
|
|
# rule to create .o files from .c files
|
|
.c.o:
|
|
$(RM) $@
|
|
- $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
|
|
+ ${LIBTOOL} --mode=compile $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
|
|
|
|
# targets to build
|
|
all: $(TARGET)
|