Always link with -lddmsock, it might be overridden in the application though. The former guranties that the libraries don't have unresolved symbols. Bump revision.
13 lines
561 B
Text
13 lines
561 B
Text
$NetBSD: patch-an,v 1.1 2006/05/11 18:55:31 joerg Exp $
|
|
|
|
--- render/Makefile.in.orig 2006-05-11 17:00:59.000000000 +0000
|
|
+++ render/Makefile.in
|
|
@@ -100,7 +100,7 @@ DEFS = @DEFS@ -I. -I$(srcdir)
|
|
CPPFLAGS = @CPPFLAGS@
|
|
LDFLAGS = @LDFLAGS@
|
|
LIBS = @LIBS@
|
|
-libaqsis_la_LIBADD =
|
|
+libaqsis_la_LIBADD = ../libddmsock/libddmsock.la -ltiff -lm
|
|
libaqsis_la_OBJECTS = attributes.lo bound.lo context.lo imagebuffer.lo \
|
|
lights.lo messages.lo micropolygon.lo nurbs.lo options.lo parameters.lo \
|
|
patch.lo polygon.lo quadrics.lo points.lo render.lo renderer.lo ri.lo \
|