206e023818
append version suffix to installed scripts to avoid conflicts, patch path to python executable into installed scripts
12 lines
386 B
Text
12 lines
386 B
Text
$NetBSD: patch-aa,v 1.3 2002/01/17 11:22:44 drochner Exp $
|
|
|
|
--- setup.py.orig Thu Jan 17 11:21:41 2002
|
|
+++ setup.py Thu Jan 17 11:42:15 2002
|
|
@@ -199,5 +199,6 @@
|
|
|
|
ext_modules = ext_modules,
|
|
|
|
- scripts = ['scripts/xmlproc_parse', 'scripts/xmlproc_val']
|
|
+ scripts = ['scripts/xmlproc_parse' + sys.version[0:3],
|
|
+ 'scripts/xmlproc_val' + sys.version[0:3]]
|
|
)
|