8d05f8b941
after the least release). Hellanzb is a Python application designed for UNIX0-like environments that retrieves nzb files and fully processes them; the goal is getting files from USENET as convenient and painless as possible. All that's required is moving an nzb file to the queue directory. The rest, i.e. fetching, par-checking, un-raring, etc. is handled by hellanzb. it also comes with this fantastic ASCII art (behold!): ;;;; . . ... :liil ...........:..: ,._ ,._ ................... : l$$$: _.,._ _..,,._ "$$$b. "$$$b. `_..,,._ ::: : $$$$.d$$$$$$L .d$$$$$$$$L $$$$: $$$$: .d$$$$$$$$$; ::: : :$$$$P` T$$$$: :$$$$` 7$$F:$$$$ :$$$$ :$$$$: `$$$$ __ _ |_ : l$$$F :$$$$$ 8$$$l"""""` l$$$l l$$$l l$$$l $$$L | ) /_ |_) : $$$$: l$$$$$L `4$$$bcmang;ACID$::$$$88:`4$$$bmm$$$$;. ... : ``` ```"" ``` ``` . ```. ..:::.. :..............................................: v 0 . 1 4 `:::` `
15 lines
704 B
Text
15 lines
704 B
Text
$NetBSD: patch-aa,v 1.1.1.1 2008/07/30 13:26:39 bjs Exp $
|
|
|
|
--- setup.py.orig 2008-07-30 08:30:03.000000000 -0400
|
|
+++ setup.py
|
|
@@ -38,9 +38,7 @@ def runSetup():
|
|
packages = [ 'Hellanzb', 'Hellanzb.NZBLeecher', 'Hellanzb.HellaXMLRPC',
|
|
'Hellanzb.external', 'Hellanzb.external.elementtree' ],
|
|
scripts = [ 'hellanzb.py' ],
|
|
- data_files = [ ( 'etc', [ 'etc/hellanzb.conf.sample' ] ),
|
|
- ( 'share/doc/hellanzb', [ 'CHANGELOG', 'CREDITS', 'README', 'LICENSE' ] ) ],
|
|
- )
|
|
+ data_files = [ ( 'share/doc/hellanzb', [ 'README' ] ) ] )
|
|
py2app_options = dict(
|
|
app = [ 'hellanzb.py' ],
|
|
options = dict(py2app = dict(
|