pkgsrc/sysutils/xentools33/patches/patch-cg
cegger 09edac3ab5 Import Xen 3.3.0-rc3
The Xen virtual machine monitor allows running several virtual machines on a
single physical machine.  The xentools33 package contains the tools to create,
destroy and control the virtual machines.
The xentools33 package contains the tools for Xen 3.3.x
2008-08-07 20:26:56 +00:00

15 lines
506 B
Text

$NetBSD: patch-cg,v 1.1.1.1 2008/08/07 20:26:58 cegger Exp $
--- libfsimage/Rules.mk.orig 2008-08-01 16:38:07.000000000 +0200
+++ libfsimage/Rules.mk
@@ -21,8 +21,8 @@ fs-all: $(FSLIB)
.PHONY: fs-install
fs-install: fs-all
- $(INSTALL_DIR) $(DESTDIR)$(FSDIR)
- $(INSTALL_PROG) $(FSLIB) $(DESTDIR)$(FSDIR)
+ $(BSD_INSTALL_LIB_DIR) $(DESTDIR)$(FSDIR)
+ $(BSD_INSTALL_LIB) $(FSLIB) $(DESTDIR)$(FSDIR)
$(FSLIB): $(PIC_OBJS)
$(CC) $(CFLAGS) $(LDFLAGS) $(SHLIB_CFLAGS) -o $@ $^ -lfsimage $(FS_LIBDEPS)