390d61caad
binutils: Changes in 2.24: * Objcopy now supports wildcard characters in command line options that take section names. * Add support for Altera Nios II. gas: Changes in 2.24: * Add support for the Texas Instruments MSP430X processor. * Add -gdwarf-sections command line option to enable per-code-section generation of DWARF .debug_line sections. * Add support for Altera Nios II. * Add support for the Imagination Technologies Meta processor. * Add support for the v850e3v5. * Remove assembler support for MIPS ECOFF targets. ld: Changes in 2.24: * Add LOG2CEIL() builtin function to the linker script language * Add support for the Texas Instruments MSP430X processor. * Add support for Altera Nios II. * Add support for the V850E3V5 architecture. * Add support for the Imagination Technologies Meta processor. * --enable-new-dtags no longer generates old dtags in addition to new dtags. * Remove linker support for MIPS ECOFF targets. * Add ALIGN_WITH_INPUT to the linker script language to force the alignment of an output section to use the maximum alignment of all its input sections.
14 lines
598 B
Text
14 lines
598 B
Text
$NetBSD: patch-libiberty_Makefile.in,v 1.2 2014/01/06 14:58:41 wiz Exp $
|
|
|
|
Disable multilib.
|
|
|
|
--- libiberty/Makefile.in.orig 2013-11-04 15:33:40.000000000 +0000
|
|
+++ libiberty/Makefile.in
|
|
@@ -353,7 +353,6 @@ install-strip: install
|
|
# multilib-specific flags, it's overridden by FLAGS_TO_PASS from the
|
|
# default multilib, so we have to take CFLAGS into account as well,
|
|
# since it will be passed the multilib flags.
|
|
-MULTIOSDIR = `$(CC) $(CFLAGS) -print-multi-os-directory`
|
|
install_to_libdir: all
|
|
if test -n "${target_header_dir}"; then \
|
|
${mkinstalldirs} $(DESTDIR)$(libdir)/$(MULTIOSDIR); \
|