pkgsrc/x11/XmHTML/patches/patch-ag

13 lines
398 B
Text

$NetBSD: patch-ag,v 1.3 2001/03/05 13:52:42 skrll Exp $
--- lib/Motif/Makefile.orig Mon Mar 5 13:38:22 2001
+++ lib/Motif/Makefile
@@ -50,7 +50,7 @@
# rule to create .o files from .c files
.c.o:
$(RM) $@
- $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
+ ${LIBTOOL} $(CC) $(CFLAGS) -DVERSION=$(VERSION) $(CPPFLAGS) $(INCLUDES) -c $<
# targets to build
all: $(TARGET)