there. Bump PKGREVISION and ABI depends (dependencies probably wouldn't have built anyway).
16 lines
593 B
Text
16 lines
593 B
Text
$NetBSD: patch-ag,v 1.3 2007/01/07 15:01:52 wiz Exp $
|
|
|
|
--- src/libFLAC/Makefile.am.orig 2006-10-13 04:25:26.000000000 +0000
|
|
+++ src/libFLAC/Makefile.am
|
|
@@ -86,9 +86,10 @@ extra_ogg_sources = \
|
|
ogg_encoder_aspect.c \
|
|
ogg_helper.c \
|
|
ogg_mapping.c
|
|
+extra_ogg_libs = -logg
|
|
endif
|
|
# see 'http://www.gnu.org/software/libtool/manual.html#Libtool-versioning' for numbering convention
|
|
-libFLAC_la_LDFLAGS = -version-info 8:0:0 -lm $(LOCAL_EXTRA_LDFLAGS)
|
|
+libFLAC_la_LDFLAGS = -version-info 8:0:0 -lm $(LOCAL_EXTRA_LDFLAGS) $(extra_ogg_libs)
|
|
libFLAC_la_SOURCES = \
|
|
bitbuffer.c \
|
|
bitmath.c \
|