pkgsrc/graphics/lprof/patches/patch-ac
gdt 48d12cbbdf adjust Makefiles to honor LDFLAGS, and set LDFLAGS to -L/-R both
${PREFIX}/lib and also ${QT3_LIBDIR}.  (This is probably not right due
to -R portability issues, but I'd rather make upstream lprof use auto*
than deal with that now.)
2005-11-06 01:47:47 +00:00

13 lines
439 B
Text

$NetBSD: patch-ac,v 1.1 2005/11/06 01:47:47 gdt Exp $
--- src/qtMeasurementTool/Makefile.orig 2005-08-19 21:11:46.000000000 -0400
+++ src/qtMeasurementTool/Makefile
@@ -73,7 +73,7 @@ all: $(PROGRAM)
$(PROGRAM): $(OBJECTS)
@echo "Building measurement tool program ..."
- $(CC) $(LIBS) $(OBJECTS) -o $(PROGRAM) $(POSTLIB)
+ $(CC) $(LIBS) $(LDFLAGS) $(OBJECTS) -o $(PROGRAM) $(POSTLIB)
# general rules how to build files
%.h: %.ui