21 lines
713 B
Text
21 lines
713 B
Text
$NetBSD: patch-bk,v 1.2 2005/02/04 21:35:51 adrianp Exp $
|
|
|
|
--- otherlibs/labltk/tkanim/Makefile.orig 2003-04-28 08:49:10.000000000 +0100
|
|
+++ otherlibs/labltk/tkanim/Makefile 2004-10-12 18:26:13.000000000 +0100
|
|
@@ -56,13 +56,13 @@
|
|
|
|
|
|
install: tkanim.cma
|
|
- cp tkanim.cma *.cmi *.mli libtkanim.a $(INSTALLDIR)
|
|
+ ${BSD_INSTALL_DATA} tkanim.cma *.cmi *.mli libtkanim.a $(INSTALLDIR)
|
|
if [ -f dlltkanim.so ]; then \
|
|
- cp dlltkanim.so $(STUBLIBDIR)/dlltkanim.so; \
|
|
+ ${BSD_INSTALL_DATA} dlltkanim.so $(STUBLIBDIR)/dlltkanim.so; \
|
|
fi
|
|
|
|
installopt: tkanim.cmxa
|
|
- cp tkanim.cmxa tkanim.a $(INSTALLDIR)
|
|
+ ${BSD_INSTALL_DATA} tkanim.cmxa tkanim.a $(INSTALLDIR)
|
|
|
|
depend: tkanim.ml
|
|
$(CAMLDEP) *.mli *.ml > .depend
|