pkgsrc/lang/ocaml/patches/patch-bk
adrianp da24824e10 - Update from 3.06 to 3.08.2
- Lots of changes/bugfixes - see Changes for all the details
2005-02-04 21:35:51 +00:00

21 lines
713 B
Text

$NetBSD: patch-bk,v 1.2 2005/02/04 21:35:51 adrianp Exp $
--- otherlibs/labltk/tkanim/Makefile.orig 2003-04-28 08:49:10.000000000 +0100
+++ otherlibs/labltk/tkanim/Makefile 2004-10-12 18:26:13.000000000 +0100
@@ -56,13 +56,13 @@
install: tkanim.cma
- cp tkanim.cma *.cmi *.mli libtkanim.a $(INSTALLDIR)
+ ${BSD_INSTALL_DATA} tkanim.cma *.cmi *.mli libtkanim.a $(INSTALLDIR)
if [ -f dlltkanim.so ]; then \
- cp dlltkanim.so $(STUBLIBDIR)/dlltkanim.so; \
+ ${BSD_INSTALL_DATA} dlltkanim.so $(STUBLIBDIR)/dlltkanim.so; \
fi
installopt: tkanim.cmxa
- cp tkanim.cmxa tkanim.a $(INSTALLDIR)
+ ${BSD_INSTALL_DATA} tkanim.cmxa tkanim.a $(INSTALLDIR)
depend: tkanim.ml
$(CAMLDEP) *.mli *.ml > .depend